Wednesday, August 25, 2010

CS Support Forum - Safari Problem

Alan Gorman commented in my last post that the support staff at CambridgeSoft can find no problems accessing their support forums from Safari. I, on the other hand, have a completely different experience. I have made a video demonstrating the problems with their forums. This was recorded using Safari 5.0.1 on Mac OS 10.5.8 Leopard. I have tried on four different macs and the same problem occurs on all of them using Leopard or Snow Leopard.

One issue that you will see at the beginning is a problem with the first link on their support site. I can get that far if I am not logged in but accessing it as a guest. However, once I enter my login information the support forum web page simply will not load in Safari. Thinking this was a cookie problem I checked my settings. Even at the least secure setting to always accept cookies the error results.

I should note that the same server problem with the first link occurs in Firefox 3.5.11 as well. When I log in I get a similar error that says the page is not redirecting properly. "Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

3 comments:

mevans said...

This whole CS not caring about Mac users is really sad. I mean if the support forums are busted...that doesn't bode well for the future of their operation! Thank goodness there are open source alternatives in place nearly ready to take over...

mevans said...

Edit: open source...ish. ChemDoodle is an impressive product at sixty bucks, though.

Jan Onesork said...

Hello,
I found your weblog that contains a lot of good posts but it has been inactive for some time now.

Is your website for sale? We would like to buy it and publish there some new content about chemistry.

Please let me know whether you are interested.

Thank you in advance for your reply (my e-mail: info@proximo.cz).


Best regards,
Jan Onesork